Discussion:
JAVA
(too old to reply)
Holger Schulz
2003-07-09 12:20:15 UTC
Permalink
Wie kann ich eigentlich feststellen, welche JavaVersion installiert ist?

hs
Eberhard Knechtel
2003-07-09 12:27:25 UTC
Permalink
Am Mittwoch, 09.07.03, um 14:20 Uhr (Europe/Berlin) schrieb Holger
Post by Holger Schulz
Wie kann ich eigentlich feststellen, welche JavaVersion installiert ist?
java -version
in der Shell eingeben.
Liefert hier:
java version "1.4.1_01"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.1_01-39)
Java HotSpot(TM) Client VM (build 1.4.1_01-14, mixed mode)

so long

Eberhard Knechtel
ebi-***@public.gmane.org
Holger Schulz
2003-07-09 13:47:42 UTC
Permalink
Am Mittwoch, 09.07.03, um 14:27 Uhr (Europe/Berlin) schrieb Eberhard
Post by Eberhard Knechtel
Am Mittwoch, 09.07.03, um 14:20 Uhr (Europe/Berlin) schrieb Holger
Post by Holger Schulz
Wie kann ich eigentlich feststellen, welche JavaVersion installiert ist?
java -version
in der Shell eingeben.
Topp Idee.
Post by Eberhard Knechtel
java version "1.4.1_01"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.1_01-39)
Java HotSpot(TM) Client VM (build 1.4.1_01-14, mixed mode)
Das habe ich auch, das scheint das aktuelle zu sein, oder?

Danke.

hs
Eberhard Knechtel
2003-07-09 13:51:17 UTC
Permalink
Am Mittwoch, 09.07.03, um 15:47 Uhr (Europe/Berlin) schrieb Holger
Post by Holger Schulz
Post by Eberhard Knechtel
java version "1.4.1_01"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.1_01-39)
Java HotSpot(TM) Client VM (build 1.4.1_01-14, mixed mode)
Das habe ich auch, das scheint das aktuelle zu sein, oder?
jau
Post by Holger Schulz
Danke.
bitte


so long

Eberhard Knechtel
ebi-***@public.gmane.org
Roland Bramm
2003-07-09 14:01:31 UTC
Permalink
Post by Holger Schulz
Post by Eberhard Knechtel
java version "1.4.1_01"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.1_01-39)
Java HotSpot(TM) Client VM (build 1.4.1_01-14, mixed mode)
Das habe ich auch, das scheint das aktuelle zu sein, oder?
jau
Post by Holger Schulz
Danke.
bitte
Das soltle nciht das aktuellste sein ... ich verwende:
java version "1.4.1_01"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.1_01-58.1)
Java HotSpot(TM) Client VM (build 1.4.1_01-21, mixed mode)

also buils -58.1 nicht 39
sowie die HS engine -21 nicht 14.

Wenn mich also nciht alles taescht ist meine version neuer . Ich habe
das DP102 release was nach der WWDC dieses Jahr rauskam installiert.

Viele Gruesse
Roland
christof
2003-07-09 14:19:07 UTC
Permalink
Hallo Liste,

ich habe von Gravis einen Coupon für deren Router E3000 für 50 statt
100 Euro. Ich bin jetzt am überlegen, ob ich mir das Ding zulegen
sollte, da so ein Router ja nie verkehrt ist ;-)
Hat jemand von Euch positive oder negative Erfahrungen mit dem Ding
gesammelt?

Christof

_________________________________________________
Buchtipp: Mac OS X 10.2, von Galileo Design
http://www.galileodesign.de/katalog/buecher/titel/gp/GPP-mn_footer/titelID-488

Die macnews.de Mailingliste MacOSX:
http://lists.macnews.de/cgi-bin//listinfo/macosx
Archiv: http://forum.macnews.de/lists
Stefan Zillig
2003-07-10 00:05:03 UTC
Permalink
Post by christof
Hallo Liste,
ich habe von Gravis einen Coupon für deren Router E3000 für 50 statt
100 Euro. Ich bin jetzt am überlegen, ob ich mir das Ding zulegen
sollte, da so ein Router ja nie verkehrt ist ;-)
Hat jemand von Euch positive oder negative Erfahrungen mit dem Ding
gesammelt?
wenn das "Ding" in diesem Fall Gravis heißt: JAAA!
ein Router kostet eh nicht mehr als 55 Euro. Was solls also??
was soll der denn tolles können?


Gruß
Stefan
_________________________________________________
Buchtipp: Mac OS X 10.2, von Galileo Design
http://www.galileodesign.de/katalog/buecher/titel/gp/GPP-mn_footer/titelID-488

Die macnews.de Mailingliste MacOSX:
http://lists.macnews.de/cgi-bin//listinfo/macosx
Archiv: http://forum.macnews.de/lists
Eberhard Knechtel
2003-07-10 05:55:12 UTC
Permalink
Vielleicht ein kleiner Tipp: Bei 1&1 gibts einen Draytek-Funkrouter
inkl. DS-Model und 4xSwitch. Ein Bekannter, der schon DSL hatte, hat
dafür 70 € gelöhnt. Wer DSL schon hat zahl nur 30. Wenn man bedenkt,
daß man nach 3 monaten wieder kündigen kann....
Mit meinem PB/400 konnte ich per Funk problemlos surfen.


so long

Eberhard Knechtel
ebi-***@public.gmane.org
Eberhard Knechtel
2003-07-10 05:56:59 UTC
Permalink
Am Donnerstag, 10.07.03, um 07:55 Uhr (Europe/Berlin) schrieb Eberhard
Post by Eberhard Knechtel
Vielleicht ein kleiner Tipp: Bei 1&1 gibts einen Draytek-Funkrouter
inkl. DS-Model und 4xSwitch. Ein Bekannter, der schon DSL hatte, hat
dafür 70 € gelöhnt. Wer DSL schon hat zahl nur 30. Wenn man bedenkt,
daß man nach 3 monaten wieder kündigen kann....
Tag der dicken Finger!! DSL-Modem sollte datt heißen!!!


so long

Eberhard Knechtel
ebi-***@public.gmane.org

Roland Bramm
2003-07-09 12:34:39 UTC
Permalink
Post by Holger Schulz
Wie kann ich eigentlich feststellen, welche JavaVersion installiert ist?
in einem terimnal einfach

java -version

eintippen ... bei mit kommt dann:
java version "1.4.1_01"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.1_01-58.1)
Java HotSpot(TM) Client VM (build 1.4.1_01-21, mixed mode)

habe die 1.4.1dev version von apple schon instaliert ...

Gruss
Continue reading on narkive:
Loading...